CVE-2016-2038

NameCVE-2016-2038
DescriptionphpMyAdmin 4.0.x before 4.0.10.13, 4.4.x before 4.4.15.3, and 4.5.x before 4.5.4 allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an error message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-481-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)jessie4:4.2.12-2+deb8u2vulnerable
jessie (security)4:4.2.12-2+deb8u3vulnerable
stretch4:4.6.6-4fixed
buster, sid4:4.6.6-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:4.5.4-1unimportant
phpmyadminsourcewheezy4:3.4.11.1-2+deb7u3mediumDLA-481-1

Notes

[squeeze] - phpmyadmin <no-dsa> (minor issue)
https://www.phpmyadmin.net/security/PMASA-2016-1/
path disclosure not relevant on Debian

Search for package or bug name: Reporting problems