CVE-2016-2044

NameCVE-2016-2044
Descriptionlibraries/sql-parser/autoload.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.4 allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an error message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)stretch4:4.6.6-4fixed
bullseye, sid4:4.9.5+dfsg1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:4.5.4-1
phpmyadminsourcejessie(not affected)
phpmyadminsourcesqueeze(not affected)
phpmyadminsourcewheezy(not affected)

Notes

[jessie] - phpmyadmin <not-affected> (vulnerable code not present)
[wheezy] - phpmyadmin <not-affected> (vulnerable code not present)
[squeeze] - phpmyadmin <not-affected> (vulnerable code not present)
https://www.phpmyadmin.net/security/PMASA-2016-8/
vulnerability introduced in 4.5.0.1 / 718ef31

Search for package or bug name: Reporting problems