CVE-2016-2270

NameCVE-2016-2270
DescriptionXen 4.6.x and earlier allows local guest administrators to cause a denial of service (host reboot) via vectors related to multiple mappings of MMIO pages with different cachability settings.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-479-1, DSA-3519-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)jessie4.4.1-9+deb8u10fixed
jessie (security)4.4.4lts5-0+deb8u1fixed
stretch4.8.5+shim4.10.2+xsa282-1+deb9u11fixed
stretch (security)4.8.5.final+shim4.10.4-1+deb9u12fixed
buster4.11.1+92-g6c33308a8d-2fixed
buster (security)4.11.3+24-g14b62ab3e5-1~deb10u1fixed
bullseye, sid4.11.3+24-g14b62ab3e5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.8.0~rc3-1
xensourcejessie4.4.1-9+deb8u4DSA-3519-1
xensourcesqueeze(unfixed)end-of-life
xensourcewheezy4.1.6.1-1+deb7u1DLA-479-1

Notes

[squeeze] - xen <end-of-life> (Unsupported in Squeeze LTS)
http://xenbits.xen.org/xsa/advisory-154.html

Search for package or bug name: Reporting problems