CVE-2016-2313

NameCVE-2016-2313
Descriptionauth_login.php in Cacti before 0.8.8g allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-560-1
NVD severitymedium
Debian Bugs814353

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)jessie0.8.8b+dfsg-8+deb8u6fixed
jessie (security)0.8.8b+dfsg-8+deb8u7fixed
stretch0.8.8h+ds1-10fixed
buster1.2.2+ds1-2+deb10u1fixed
bullseye, sid1.2.7+ds1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisource(unstable)0.8.8g+ds1-1814353
cactisourcejessie0.8.8b+dfsg-8+deb8u5
cactisourcewheezy0.8.8a+dfsg-5+deb7u9DLA-560-1

Notes

http://svn.cacti.net/viewvc/cacti/tags/0.8.8g/docs/CHANGELOG?revision=7788&view=markup
http://bugs.cacti.net/view.php?id=2656
Upstream fix: http://svn.cacti.net/viewvc?view=rev&revision=7770
https://bugzilla.suse.com/show_bug.cgi?id=965930
http://www.openwall.com/lists/oss-security/2016/02/09/3
Only exploitable in non default setup

Search for package or bug name: Reporting problems