CVE-2016-2541

NameCVE-2016-2541
DescriptionAudacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
audacity (PTS)jessie2.0.6-2fixed
stretch2.1.2-2fixed
buster2.2.2-1fixed
bullseye, sid2.3.2-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
audacitysource(unstable)2.1.2-1unimportant
audacitysourcejessie(not affected)
audacitysourcewheezy(not affected)

Notes

[jessie] - audacity <not-affected> (Vulnerable code not present)
[wheezy] - audacity <not-affected> (vulnerable code not present)
http://wiki.audacityteam.org/wiki/Release_Notes_2.1.2
https://github.com/audacity/audacity/commit/85026f98958a8dcc09188be24a8db0385988e23f
Crash in desktop application, no security impact

Search for package or bug name: Reporting problems