CVE-2016-2805

NameCVE-2016-2805
DescriptionUnspecified vulnerability in the browser engine in Mozilla Firefox ESR 38.x before 38.8 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-472-1, DSA-3559-1, DSA-3576-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid94.0.2-1fixed
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1fixed
stretch (security)78.15.0esr-1~deb9u1fixed
buster78.14.0esr-1~deb10u1fixed
buster (security)78.15.0esr-1~deb10u1fixed
bullseye78.14.0esr-1~deb11u1fixed
bullseye (security)78.15.0esr-1~deb11u1fixed
bookworm78.14.0esr-1fixed
sid91.3.0esr-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)(not affected)
firefox-esrsource(unstable)(not affected)
icedovesourcewheezy38.8.0-1~deb7u1DLA-472-1
icedovesourcejessie38.8.0-1~deb8u1DSA-3576-1
icedovesource(unstable)1:45.1.0-1
iceweaselsourcewheezy38.8.0esr-1~deb7u1DSA-3559-1
iceweaselsourcejessie38.8.0esr-1~deb8u1DSA-3559-1
iceweaselsource(unstable)(unfixed)

Notes

- firefox-esr <not-affected> (Only affects Firefox ESR 38.x)
- firefox <not-affected> (Only affects Firefox ESR 38.x)
https://www.mozilla.org/en-US/security/advisories/mfsa2016-39/

Search for package or bug name: Reporting problems