CVE-2016-2806

NameCVE-2016-2806
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-519-1, DSA-3601-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid76.0.1-2fixed
firefox-esr (PTS)jessie52.8.1esr-1~deb8u1fixed
jessie (security)68.8.0esr-1~deb8u1fixed
stretch68.4.1esr-1~deb9u1fixed
stretch (security)68.8.0esr-1~deb9u1fixed
buster68.7.0esr-1~deb10u1fixed
buster (security)68.8.0esr-1~deb10u1fixed
bullseye, sid68.8.0esr-1fixed
icedove (PTS)jessie1:52.3.0-4~deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)46.0-1
firefox-esrsource(unstable)45.1.0esr-1
icedovesource(unstable)1:45.1.0-1
icedovesourcejessie1:45.1.0-1~deb8u1DSA-3601-1
icedovesourcewheezy1:45.1.0-1~deb7u1DLA-519-1
iceweaselsource(unstable)(not affected)

Notes

- iceweasel <not-affected> (Only Firefox 45.x)
https://www.mozilla.org/en-US/security/advisories/mfsa2016-39/

Search for package or bug name: Reporting problems