CVE-2016-2807

NameCVE-2016-2807
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0, Firefox ESR 38.x before 38.8, and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-472-1, DSA-3559-1, DSA-3576-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid79.0-1fixed
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1fixed
stretch (security)68.11.0esr-1~deb9u1fixed
buster68.10.0esr-1~deb10u1fixed
buster (security)68.11.0esr-1~deb10u1fixed
bullseye, sid68.11.0esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)46.0-1
firefox-esrsource(unstable)45.1.0esr-1
icedovesourcewheezy38.8.0-1~deb7u1DLA-472-1
icedovesourcejessie38.8.0-1~deb8u1DSA-3576-1
icedovesource(unstable)1:45.1.0-1
iceweaselsourcewheezy38.8.0esr-1~deb7u1DSA-3559-1
iceweaselsourcejessie38.8.0esr-1~deb8u1DSA-3559-1
iceweaselsource(unstable)(unfixed)

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2016-39/

Search for package or bug name: Reporting problems