CVE-2016-2818

NameCVE-2016-2818
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 47.0 and Firefox ESR 45.x before 45.2 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-521-1, DLA-572-1, DSA-3600-1, DSA-3647-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid61.0-2fixed
firefox-esr (PTS)jessie52.8.1esr-1~deb8u1fixed
jessie (security)52.9.0esr-1~deb8u1fixed
stretch (security), stretch52.9.0esr-1~deb9u1fixed
buster, sid52.9.0esr-1fixed
icedove (PTS)jessie (security), jessie1:52.3.0-4~deb8u2fixed
stretch (security)1:52.3.0-4~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)47.0-1medium
firefox-esrsource(unstable)45.2.0esr-1medium
firefox-esrsourcejessie45.2.0esr-1~deb8u1mediumDSA-3600-1
firefox-esrsourcewheezy45.2.0esr-1~deb7u1mediumDLA-521-1
icedovesource(unstable)1:45.2.0-1medium
icedovesourcejessie1:45.2.0-1~deb8u1mediumDSA-3647-1
icedovesourcewheezy1:45.2.0-2~deb7u1mediumDLA-572-1

Search for package or bug name: Reporting problems