CVE-2016-3168

NameCVE-2016-3168
DescriptionThe System module in Drupal 6.x before 6.38 and 7.x before 7.43 might allow remote attackers to hijack the authentication of site administrators for requests that download and run files with arbitrary JSON-encoded content, aka a "reflected file download vulnerability."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3498-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)wheezy7.14-2+deb7u12fixed
wheezy (security)7.14-2+deb7u16fixed
jessie (security), jessie7.32-1+deb8u9fixed
stretch (security), stretch7.52-2+deb9u1fixed
buster, sid7.56-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)high
drupal6sourcesqueeze(unfixed)end-of-life
drupal7source(unstable)7.43-1high
drupal7sourcejessie7.32-1+deb8u6highDSA-3498-1
drupal7sourcewheezy7.14-2+deb7u12highDSA-3498-1

Notes

https://www.drupal.org/SA-CORE-2016-001
http://www.openwall.com/lists/oss-security/2016/02/24/19

Search for package or bug name: Reporting problems