CVE-2016-3598

NameCVE-2016-3598
DescriptionUnspecified vulnerability in Oracle Java SE 8u92 and Java SE Embedded 8u91 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Libraries, a different vulnerability than CVE-2016-3610.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-579-1, DSA-3641-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-7 (PTS)jessie7u181-2.6.14-1~deb8u1fixed
jessie (security)7u221-2.6.18-1~deb8u1fixed
openjdk-8 (PTS)stretch8u212-b01-1~deb9u1fixed
stretch (security)8u212-b03-2~deb9u1fixed
sid8u222-b07-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-7source(unstable)(unfixed)high
openjdk-7sourceexperimental7u111-2.6.7-1high
openjdk-7sourcejessie7u111-2.6.7-1~deb8u1highDSA-3641-1
openjdk-7sourcewheezy7u111-2.6.7-1~deb7u1highDLA-579-1
openjdk-8source(unstable)8u102-b14-1high

Search for package or bug name: Reporting problems