CVE-2016-4448

NameCVE-2016-4448
DescriptionFormat string vulnerability in libxml2 before 2.9.4 allows attackers to have unspecified impact via format string specifiers in unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs829718

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)jessie (security), jessie2.9.1+dfsg1-5+deb8u6vulnerable
stretch (security), stretch2.9.4+dfsg1-2.2+deb9u2fixed
buster, sid2.9.4+dfsg1-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2source(unstable)2.9.4+dfsg1-1high829718

Notes

[jessie] - libxml2 <ignored> (Minor impact; too intrusive to backport)
[wheezy] - libxml2 <no-dsa> (Minor impact; too intrusive to backport)
https://bugzilla.gnome.org/show_bug.cgi?id=761029
https://git.gnome.org/browse/libxml2/commit/?id=4472c3a5a5b516aaf59b89be602fbce52756c3e9 (v2.9.4)
https://git.gnome.org/browse/libxml2/commit/?id=502f6a6d08b08c04b3ddfb1cd21b2f699c1b7f5b (v2.9.4)

Search for package or bug name: Reporting problems