CVE-2016-4624

NameCVE-2016-4624
DescriptionWebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4589, CVE-2016-4622, and CVE-2016-4623.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)buster2.34.6-1~deb10u1fixed
buster (security)2.36.3-1~deb10u1fixed
bullseye2.34.6-1~deb11u1fixed
bullseye (security)2.36.3-1~deb11u1fixed
bookworm2.36.3-1fixed
sid2.36.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksource(unstable)2.12.4-1unimportant

Search for package or bug name: Reporting problems