CVE-2016-4657

NameCVE-2016-4657
DescriptionWebKit in Apple iOS before 9.3.5 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkitgtk (PTS)jessie2.4.9-1~deb8u1vulnerable
stretch2.4.11-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkitgtksource(unstable)(unfixed)unimportant

Notes

https://www.youtube.com/watch?v=xkdPjbaLngE
Not covered by security support

Search for package or bug name: Reporting problems