CVE-2016-4761

NameCVE-2016-4761
DescriptionWebKitGTK+ before 2.14.0: A use-after-free vulnerability can allow remote attackers to cause a DoS
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkitgtk (PTS)jessie2.4.9-1~deb8u1vulnerable
stretch2.4.11-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkitgtksource(unstable)(unfixed)unimportant

Notes

http://www.openwall.com/lists/oss-security/2016/11/04/14
Not covered by security support

Search for package or bug name: Reporting problems