CVE-2016-5287

NameCVE-2016-5287
DescriptionA potentially exploitable use-after-free crash during actor destruction with service workers. This issue does not affect releases earlier than Firefox 49. This vulnerability affects Firefox < 49.0.2.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid69.0-1fixed
firefox-esr (PTS)jessie52.8.1esr-1~deb8u1fixed
jessie (security)60.9.0esr-1~deb8u1fixed
stretch60.7.1esr-1~deb9u1fixed
stretch (security)60.9.0esr-1~deb9u1fixed
buster60.8.0esr-1~deb10u1fixed
buster (security)60.9.0esr-1~deb10u1fixed
bullseye60.8.0esr-1fixed
sid68.1.0esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)50.0-1high
firefox-esrsource(unstable)(not affected)

Notes

- firefox-esr <not-affected> (Does not affect Firefox releases < 49)
https://bugzilla.mozilla.org/show_bug.cgi?id=1309823

Search for package or bug name: Reporting problems