CVE-2016-5582

NameCVE-2016-5582
DescriptionUnspecified vulnerability in Oracle Java SE 6u121, 7u111, 8u102; and Java SE Embedded 8u101 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Hotspot, a different vulnerability than CVE-2016-5573.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-704-1, DSA-3707-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-7 (PTS)jessie7u181-2.6.14-1~deb8u1fixed
jessie (security)7u241-2.6.20-1~deb8u1fixed
openjdk-8 (PTS)stretch8u222-b10-1~deb9u1fixed
stretch (security)8u232-b09-1~deb9u1fixed
sid8u232-b09-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6source(unstable)(unfixed)
openjdk-6sourcewheezy(unfixed)end-of-life
openjdk-7source(unstable)(unfixed)
openjdk-7sourceexperimental7u111-2.6.7-2
openjdk-7sourcejessie7u111-2.6.7-2~deb8u1DSA-3707-1
openjdk-7sourcewheezy7u111-2.6.7-2~deb7u1DLA-704-1
openjdk-8source(unstable)8u111-b14-1

Notes

#841692 tracks openjdk-7

Search for package or bug name: Reporting problems