CVE-2016-5835

NameCVE-2016-5835
DescriptionWordPress before 4.5.3 allows remote attackers to obtain sensitive revision-history information by leveraging the ability to read a post, related to wp-admin/includes/ajax-actions.php and wp-admin/revision.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-568-1, DSA-3639-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)wheezy3.6.1+dfsg-1~deb7u10vulnerable
wheezy (security)3.6.1+dfsg-1~deb7u19fixed
jessie (security), jessie4.1+dfsg-1+deb8u15fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u1fixed
buster, sid4.9.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)4.5.3+dfsg-1medium
wordpresssourcejessie4.1+dfsg-1+deb8u9mediumDSA-3639-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u11mediumDLA-568-1

Notes

https://wordpress.org/news/2016/06/wordpress-4-5-3/
https://core.trac.wordpress.org/changeset/37800

Search for package or bug name: Reporting problems