CVE-2016-5837

NameCVE-2016-5837
DescriptionWordPress before 4.5.3 allows remote attackers to bypass intended access restrictions and remove a category attribute from a post via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-568-1, DSA-3639-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17fixed
jessie (security)4.1.27+dfsg-0+deb8u1fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u5fixed
buster5.0.4+dfsg1-1fixed
bullseye, sid5.2.4+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)4.5.3+dfsg-1
wordpresssourcejessie4.1+dfsg-1+deb8u9DSA-3639-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u11DLA-568-1

Notes

https://wordpress.org/news/2016/06/wordpress-4-5-3/
Upstream bug: https://core.trac.wordpress.org/ticket/36379
Fixed by: https://core.trac.wordpress.org/changeset/37781

Search for package or bug name: Reporting problems