CVE-2016-6160

NameCVE-2016-6160
Descriptiontcprewrite in tcpreplay before 4.1.2 allows remote attackers to cause a denial of service (segmentation fault) via a large frame, a related issue to CVE-2017-14266.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-544-1
Debian Bugs829350

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpreplay (PTS)bullseye4.3.3-2fixed
bookworm4.4.3-1fixed
sid, trixie4.4.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpreplaysourcewheezy3.4.3-2+wheezy2DLA-544-1
tcpreplaysourcejessie3.4.4-2+deb8u1
tcpreplaysource(unstable)3.4.4-3829350

Search for package or bug name: Reporting problems