CVE-2016-6173

NameCVE-2016-6173
DescriptionNSD before 4.1.11 allows remote DNS master servers to cause a denial of service (/tmp disk consumption and slave server crash) via a zone transfer with unlimited data.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs830806

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nsd (PTS)jessie4.1.0-3vulnerable
stretch4.1.14-1vulnerable
buster, sid4.1.22-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nsdsource(unstable)(unfixed)unimportant830806

Notes

https://www.nlnetlabs.nl/bugs-script/show_bug.cgi?id=790
Not considered a security issue due to trust relationship, see #830806

Search for package or bug name: Reporting problems