CVE-2016-6189

NameCVE-2016-6189
DescriptionIncomplete blacklist in SOGo before 2.3.12 and 3.x before 3.1.1 allows remote authenticated users to obtain sensitive information by reading the fields in the (1) ics or (2) XML calendar feeds.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sogo (PTS)buster, buster (security)4.0.7-1+deb10u2fixed
bullseye (security), bullseye5.0.1-4+deb11u1fixed
bookworm5.5.1-1fixed
sid5.7.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sogosourcewheezy(unfixed)end-of-life
sogosource(unstable)3.2.4-0.2

Notes

[wheezy] - sogo <end-of-life> (not supported in Wheezy LTS)
Fix SOGo v2: https://github.com/inverse-inc/sogo/commit/717f45f640a2866b76a8984139391fae64339225 (SOGo-2.3.12)
Fix SOGo v3: https://github.com/inverse-inc/sogo/commit/875a4aca3218340fd4d3141950c82c2ff45b343d (SOGo-3.1.1)
https://sogo.nu/bugs/view.php?id=3695

Search for package or bug name: Reporting problems