CVE-2016-6209

NameCVE-2016-6209
DescriptionCross-site scripting (XSS) vulnerability in Nagios.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs831698

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icinga (PTS)wheezy, wheezy (security)1.7.1-7fixed
jessie1.11.6-1fixed
buster, sid, stretch1.13.4-2fixed
nagios3 (PTS)wheezy3.4.1-3+deb7u1vulnerable
wheezy (security)3.4.1-3+deb7u3vulnerable
jessie3.5.1.dfsg-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icingasource(unstable)(not affected)
nagios3source(unstable)(unfixed)medium831698

Notes

[jessie] - nagios3 <no-dsa> (Minor issue)
[wheezy] - nagios3 <no-dsa> (Minor issue)
- icinga <not-affected> (Vulnerable code not present)
http://seclists.org/fulldisclosure/2016/Jun/20

Search for package or bug name: Reporting problems