CVE-2016-6347

NameCVE-2016-6347
DescriptionCross-site scripting (XSS) vulnerability in the default exception handler in RESTEasy allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs837170

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
resteasy (PTS)sid3.6.2-2fixed
resteasy3.0 (PTS)buster3.0.26-1fixed
bullseye3.0.26-2fixed
sid, trixie, bookworm3.0.26-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
resteasysource(unstable)3.1.0-1low837170
resteasy3.0source(unstable)3.0.26-1

Notes

[jessie] - resteasy <no-dsa> (Minor issue)
https://bugzilla.redhat.com/show_bug.cgi?id=1372124

Search for package or bug name: Reporting problems