CVE-2016-6625

NameCVE-2016-6625
DescriptionAn issue was discovered in phpMyAdmin. An attacker can determine whether a user is logged in to phpMyAdmin. The user's session, username, and password are not compromised by this vulnerability. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)wheezy4:3.4.11.1-2+deb7u2vulnerable
wheezy (security)4:3.4.11.1-2+deb7u8vulnerable
jessie (security), jessie4:4.2.12-2+deb8u2vulnerable
stretch4:4.6.6-4fixed
buster, sid4:4.6.6-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:4.6.4+dfsg1-1unimportant

Notes

https://www.phpmyadmin.net/security/PMASA-2016-48/
The solution is to remove a configuration option. This option
is by default disabled so a default installation is not
vulnerable. It should be fairly obvious that enabling phpinfo
printing can show more information than what should be used in
a production environment. This is the motivation that it is not
solved for wheezy.

Search for package or bug name: Reporting problems