CVE-2016-7074

NameCVE-2016-7074
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-798-1, DSA-3764-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pdns (PTS)wheezy3.1-4.1vulnerable
wheezy (security)3.1-4.1+deb7u3fixed
jessie, jessie (security)3.4.1-4+deb8u7fixed
stretch4.0.3-1fixed
buster, sid4.0.4-2fixed
pdns-recursor (PTS)wheezy3.3-3+deb7u1fixed
wheezy (security)3.3-3+deb7u2fixed
jessie, jessie (security)3.6.2-2+deb8u3fixed
stretch4.0.4-1+deb9u1fixed
buster, sid4.0.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pdnssource(unstable)4.0.2-1
pdnssourcejessie3.4.1-4+deb8u7DSA-3764-1
pdnssourcewheezy3.1-4.1+deb7u3DLA-798-1
pdns-recursorsource(unstable)4.0.4-1
pdns-recursorsourcejessie(not affected)
pdns-recursorsourcewheezy(not affected)

Notes

[jessie] - pdns-recursor <not-affected> (Only >= 4.0.0 affected)
[wheezy] - pdns-recursor <not-affected> (Only >= 4.0.0 affected)
https://doc.powerdns.com/md/security/powerdns-advisory-2016-04/

Search for package or bug name: Reporting problems