CVE-2016-7123

NameCVE-2016-7123
DescriptionCross-site request forgery (CSRF) vulnerability in the admin web interface in GNU Mailman before 2.1.15 allows remote attackers to hijack the authentication of administrators.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)wheezy1:2.1.15-1+deb7u1fixed
wheezy (security)1:2.1.15-1+deb7u2fixed
jessie (security), jessie1:2.1.18-2+deb8u1fixed
stretch1:2.1.23-1+deb9u1fixed
buster, sid1:2.1.25-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.1.15-1medium

Notes

https://bugs.launchpad.net/mailman/+bug/1614841/comments/8
https://bugs.launchpad.net/mailman/+bug/775294

Search for package or bug name: Reporting problems