CVE-2016-7144

NameCVE-2016-7144
DescriptionThe m_authenticate function in modules/m_sasl.c in UnrealIRCd before 3.2.10.7 and 4.x before 4.0.6 allows remote attackers to spoof certificate fingerprints and consequently log in as another user via a crafted AUTHENTICATE parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs515130

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unrealircdITP515130

Notes

http://www.openwall.com/lists/oss-security/2016/09/04/3
unrealircd reportedly vulnerable, and ircd-seven reportedly not vulnerable

Search for package or bug name: Reporting problems