DescriptionPacemaker before 1.1.15, when using pacemaker remote, might allow remote attackers to cause a denial of service (node disconnection) via an unauthenticated connection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pacemaker (PTS)buster2.0.1-5+deb10u2fixed
buster (security)2.0.1-5+deb10u1fixed
bookworm, sid2.1.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pacemakersourcewheezy(not affected)


[wheezy] - pacemaker <not-affected> (Vulnerable code introduced after 1.1.10)
Fixed by: (Pacemaker-1.1.15-rc1)
Vulnerable code introduced in: (Pacemaker-1.1.12-rc1)

Search for package or bug name: Reporting problems