CVE-2016-8652

NameCVE-2016-8652
DescriptionThe auth component in Dovecot before 2.2.27, when auth-policy is configured, allows a remote attackers to cause a denial of service (crash) by aborting authentication without setting a username.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs846605

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dovecot (PTS)stretch1:2.2.27-3+deb9u5fixed
stretch (security)1:2.2.27-3+deb9u6fixed
buster1:2.3.4.1-5+deb10u4fixed
buster (security)1:2.3.4.1-5+deb10u3fixed
bullseye, sid1:2.3.11.3+dfsg1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dovecotsourcewheezy(not affected)
dovecotsourcejessie(not affected)
dovecotsource(unstable)1:2.2.27-1846605

Notes

[jessie] - dovecot <not-affected> (Only affects 2.2.25 up and including 2.2.26.1)
[wheezy] - dovecot <not-affected> (Only affects 2.2.25 up and including 2.2.26.1)

Search for package or bug name: Reporting problems