CVE-2016-9119

NameCVE-2016-9119
DescriptionCross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-717-1, DSA-3715-1
NVD severitymedium (attack range: remote)
Debian Bugs844338

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moin (PTS)wheezy1.9.4-8+deb7u2vulnerable
wheezy (security)1.9.4-8+deb7u3fixed
jessie (security), jessie1.9.8-1+deb8u1fixed
buster, sid, stretch1.9.9-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moinsource(unstable)1.9.9-1medium844338
moinsourcejessie1.9.8-1+deb8u1mediumDSA-3715-1
moinsourcewheezy1.9.4-8+deb7u3mediumDLA-717-1

Notes

Fixed by: http://hg.moinmo.in/moin/1.9/rev/3bddf075fdbd

Search for package or bug name: Reporting problems