CVE-2016-9139

NameCVE-2016-9139
DescriptionCross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.3.x before 3.3.16, 4.0.x before 4.0.19, and 5.0.x before 5.0.14 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-787-1
NVD severitymedium (attack range: remote)
Debian Bugs843091

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed
buster/non-free6.0.16-2fixed
bullseye/non-free, sid/non-free6.0.23-2fixed
jessie3.3.18-1+deb8u4fixed
jessie (security)3.3.18-1+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)5.0.14-1medium843091
otrs2sourcejessie3.3.18-1+deb8u1medium
otrs2sourcewheezy3.1.7+dfsg1-8+deb7u6mediumDLA-787-1

Notes

https://community.otrs.com/security-advisory-2016-02-security-update-otrs
http://www.openwall.com/lists/oss-security/2016/11/01/5
upstream fix likely https://github.com/OTRS/otrs/commit/6578a8bcf82529461302291ab3fcb500363b005a

Search for package or bug name: Reporting problems