CVE-2016-9147

NameCVE-2016-9147
Descriptionnamed in ISC BIND 9.9.9-P4, 9.9.9-S6, 9.10.4-P4, and 9.11.0-P1 allows remote attackers to cause a denial of service (assertion failure and daemon exit) via a response containing an inconsistency among the DNSSEC-related RRsets.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-805-1, DSA-3758-1
NVD severitymedium (attack range: remote)
Debian Bugs851063

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bind9 (PTS)wheezy1:9.8.4.dfsg.P1-6+nmu2+deb7u10vulnerable
wheezy (security)1:9.8.4.dfsg.P1-6+nmu2+deb7u18fixed
jessie1:9.9.5.dfsg-9+deb8u12fixed
jessie (security)1:9.9.5.dfsg-9+deb8u13fixed
stretch1:9.10.3.dfsg.P4-12.3+deb9u3fixed
stretch (security)1:9.10.3.dfsg.P4-12.3+deb9u2fixed
buster, sid1:9.10.6+dfsg-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bind9source(unstable)1:9.10.3.dfsg.P4-11medium851063
bind9sourceexperimental1:9.10.4-P5-1medium
bind9sourcejessie1:9.9.5.dfsg-9+deb8u9mediumDSA-3758-1
bind9sourcewheezy1:9.8.4.dfsg.P1-6+nmu2+deb7u14mediumDLA-805-1

Notes

https://kb.isc.org/article/AA-01440/0

Search for package or bug name: Reporting problems