CVE-2016-9449

NameCVE-2016-9449
DescriptionThe taxonomy module in Drupal 7.x before 7.52 and 8.x before 8.2.3 might allow remote authenticated users to obtain sensitive information about taxonomy terms by leveraging inconsistent naming of access query tags.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-715-1, DSA-3718-1
NVD severitymedium (attack range: remote)
Debian Bugs756305

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)wheezy7.14-2+deb7u12vulnerable
wheezy (security)7.14-2+deb7u18fixed
jessie7.32-1+deb8u9fixed
jessie (security)7.32-1+deb8u11fixed
stretch7.52-2+deb9u2fixed
stretch (security)7.52-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7source(unstable)7.52-1medium
drupal7sourcejessie7.32-1+deb8u8mediumDSA-3718-1
drupal7sourcewheezy7.14-2+deb7u15mediumDLA-715-1
drupal8ITP756305

Notes

https://www.drupal.org/SA-CORE-2016-005
http://www.openwall.com/lists/oss-security/2016/11/18/8

Search for package or bug name: Reporting problems