CVE-2016-9561

NameCVE-2016-9561
DescriptionThe che_configure function in libavcodec/aacdec_template.c in FFmpeg before 3.2.1 allows remote attackers to cause a denial of service (allocation of huge memory, and being killed by the OS) via a crafted MOV file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch7:3.2.14-1~deb9u1fixed
stretch (security)7:3.2.16-1+deb9u1fixed
buster7:4.1.6-1~deb10u1fixed
buster (security)7:4.1.8-0+deb10u1fixed
bullseye (security), bullseye7:4.3.3-0+deb11u1fixed
bookworm7:4.4.1-2fixed
sid7:4.4.1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)7:3.2.4-1unimportant

Notes

https://www.openwall.com/lists/oss-security/2016/12/08/1
non-issue, legitimate media file. If a server application uses libav* on untrusted media
files, it needs to set resource limits

Search for package or bug name: Reporting problems