CVE-2016-9816

NameCVE-2016-9816
DescriptionXen through 4.7.x allows local ARM guest OS users to cause a denial of service (host crash) via vectors involving an asynchronous abort while at EL2.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)jessie4.4.1-9+deb8u10vulnerable
jessie (security)4.4.4lts4-0+deb8u1vulnerable
stretch (security), stretch4.8.4+xsa273+shim4.10.1+xsa273-1+deb9u10fixed
buster, sid4.11.1~pre.20180911.5acdd26fdc+dfsg-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.8.0-1medium
xensourcewheezy(not affected)

Notes

[jessie] - xen <ignored> (Minor issue)
[wheezy] - xen <not-affected> (ARM support introduced in 4.4)
https://xenbits.xen.org/xsa/advisory-201.html
CVE for fix via patch https://xenbits.xen.org/xsa/xsa201-2.patch

Search for package or bug name: Reporting problems