CVE-2016-9895

NameCVE-2016-9895
DescriptionEvent handlers on "marquee" elements were executed despite a strict Content Security Policy (CSP) that disallowed inline JavaScript. This vulnerability affects Firefox < 50.1, Firefox ESR < 45.6, and Thunderbird < 45.6.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-743-1, DLA-782-1, DSA-3734-1, DSA-3757-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid82.0.2-1fixed
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1fixed
stretch (security)78.4.0esr-1~deb9u1fixed
buster68.12.0esr-1~deb10u1fixed
buster (security)78.4.0esr-1~deb10u2fixed
bullseye78.3.0esr-2fixed
sid78.4.0esr-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)50.1.0-1
firefox-esrsourcewheezy45.6.0esr-1~deb7u1DLA-743-1
firefox-esrsourcejessie45.6.0esr-1~deb8u1DSA-3734-1
firefox-esrsource(unstable)45.6.0esr-1
icedovesourcewheezy1:45.6.0-2~deb7u1DLA-782-1
icedovesourcejessie1:45.6.0-1~deb8u1DSA-3757-1
icedovesource(unstable)1:45.6.0-2

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2016-95/#CVE-2016-9895
https://www.mozilla.org/en-US/security/advisories/mfsa2016-96/#CVE-2016-9895

Search for package or bug name: Reporting problems