CVE-2016-9997

NameCVE-2016-9997
DescriptionSPIP 3.1.x suffers from a Reflected Cross Site Scripting Vulnerability in /ecrire/exec/puce_statut.php involving the `$id` parameter, as demonstrated by a /ecrire/?exec=puce_statut URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-760-1
NVD severitymedium
Debian Bugs848641

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)stretch (security), stretch3.1.4-4~deb9u3fixed
buster, buster (security)3.2.4-1+deb10u2fixed
bullseye, sid3.2.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcewheezy2.1.17-1+deb7u8DLA-760-1
spipsourcejessie3.0.17-2+deb8u3
spipsource(unstable)3.1.4-2848641

Notes

https://core.spip.net/projects/spip/repository/revisions/23288

Search for package or bug name: Reporting problems