CVE-2017-0358

NameCVE-2017-0358
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-815-1, DSA-3780-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ntfs-3g (PTS)wheezy1:2012.1.15AR.5-2.1+deb7u2vulnerable
wheezy (security)1:2012.1.15AR.5-2.1+deb7u3fixed
jessie (security), jessie1:2014.2.15AR.2-1+deb8u3fixed
stretch1:2016.2.22AR.1+dfsg-1fixed
buster, sid1:2017.3.23-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ntfs-3gsource(unstable)1:2016.2.22AR.1-4
ntfs-3gsourcejessie1:2014.2.15AR.2-1+deb8u3DSA-3780-1
ntfs-3gsourcewheezy1:2012.1.15AR.5-2.1+deb7u3DLA-815-1

Notes

PoC http://www.openwall.com/lists/oss-security/2017/02/04/1

Search for package or bug name: Reporting problems