CVE-2017-0368

NameCVE-2017-0368
DescriptionMediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw making rawHTML mode apply to system messages.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch (security), stretch1:1.27.4-1~deb9u1fixed
buster, sid1:1.30.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1:1.27.2-1medium
mediawikisourcewheezy(unfixed)end-of-life

Notes

[wheezy] - mediawiki <end-of-life> (Not supported in Wheezy LTS)
https://phabricator.wikimedia.org/T156184
https://lists.wikimedia.org/pipermail/mediawiki-announce/2017-April/000207.html

Search for package or bug name: Reporting problems