CVE-2017-1000407

NameCVE-2017-1000407
DescriptionThe Linux Kernel 2.6.32 and later are affected by a denial of service, by flooding the diagnostic port 0x80 an exception can be triggered leading to a kernel panic.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1200-1, DSA-4073-1, DSA-4082-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)wheezy3.2.78-1vulnerable
wheezy (security)3.2.96-3fixed
jessie3.16.51-2vulnerable
jessie (security)3.16.51-3+deb8u1fixed
stretch (security), stretch4.9.82-1+deb9u3fixed
buster4.15.11-1fixed
sid4.15.17-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.14.7-1medium
linuxsourcejessie3.16.51-3+deb8u1mediumDSA-4082-1
linuxsourcestretch4.9.65-3+deb9u1mediumDSA-4073-1
linuxsourcewheezy3.2.96-1mediumDLA-1200-1

Notes

https://www.spinics.net/lists/kvm/msg159809.html

Search for package or bug name: Reporting problems