CVE-2017-1000419

NameCVE-2017-1000419
DescriptionphpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpbb3 (PTS)wheezy3.0.10-4+deb7u3fixed
wheezy (security)3.0.10-4+deb7u1fixed
jessie3.0.12-5+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpbb3source(unstable)(unfixed)medium
phpbb3sourcejessie(not affected)
phpbb3sourcewheezy(not affected)

Notes

[jessie] - phpbb3 <not-affected> (Vulnerable code not present)
[wheezy] - phpbb3 <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems