CVE-2017-1000459

NameCVE-2017-1000459
DescriptionLeanote version <= 2.5 is vulnerable to XSS due to not sanitized input in markdown notes
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Notes

NOT-FOR-US: Leanote

Search for package or bug name: Reporting problems