CVE-2017-1000509

NameCVE-2017-1000509
DescriptionDolibarr version 6.0.2 contains a Cross Site Scripting (XSS) vulnerability in Product details that can result in execution of javascript code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dolibarr (PTS)jessie3.5.5+dfsg1-1+deb8u1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dolibarrsource(unstable)(unfixed)low

Notes

[jessie] - dolibarr <ignored> (Scheduled for removal)
https://github.com/Dolibarr/dolibarr/issues/7727

Search for package or bug name: Reporting problems