CVE-2017-10904

NameCVE-2017-10904
DescriptionQt for Android prior to 5.9.0 allows remote attackers to execute arbitrary OS commands via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Notes

NOT-FOR-US: Qt for Android

Search for package or bug name: Reporting problems