CVE-2017-11107

NameCVE-2017-11107
DescriptionphpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1019-1
NVD severitymedium (attack range: remote)
Debian Bugs867719

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpldapadmin (PTS)wheezy1.2.2-5vulnerable
wheezy (security)1.2.2-5+deb7u1fixed
jessie1.2.2-5.2vulnerable
sid1.2.2-6vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpldapadminsource(unstable)(unfixed)medium867719
phpldapadminsourcewheezy1.2.2-5+deb7u1mediumDLA-1019-1

Notes

[jessie] - phpldapadmin <no-dsa> (Minor issue)
https://github.com/leenooks/phpLDAPadmin/issues/50
https://bugs.launchpad.net/ubuntu/+source/phpldapadmin/+bug/1701731

Search for package or bug name: Reporting problems