CVE-2017-11368

NameCVE-2017-11368
DescriptionIn MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1058-1
NVD severitymedium (attack range: remote)
Debian Bugs869260

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
krb5 (PTS)jessie1.12.1+dfsg-19+deb8u4fixed
jessie (security)1.12.1+dfsg-19+deb8u5fixed
stretch1.15-1+deb9u1fixed
buster, sid1.17-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
krb5source(unstable)1.15.1-2medium869260
krb5sourcejessie1.12.1+dfsg-19+deb8u3medium
krb5sourcestretch1.15-1+deb9u1medium
krb5sourcewheezy1.10.1+dfsg-5+deb7u8mediumDLA-1058-1

Notes

https://github.com/krb5/krb5/pull/678/commits/a860385dd8fbd239fdb31b347e07f4e6b2fbdcc2

Search for package or bug name: Reporting problems