CVE-2017-11691

NameCVE-2017-11691
DescriptionCross-site scripting (XSS) vulnerability in auth_profile.php in Cacti 1.1.13 allows remote attackers to inject arbitrary web script or HTML via specially crafted HTTP Referer headers.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs869848

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)stretch (security), stretch0.8.8h+ds1-10+deb9u1fixed
buster1.2.2+ds1-2+deb10u4fixed
buster (security)1.2.2+ds1-2+deb10u2fixed
bullseye, sid1.2.16+ds1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisourcewheezy(not affected)
cactisourcejessie(not affected)
cactisourcestretch(not affected)
cactisource(unstable)1.1.15+ds1-1869848

Notes

[stretch] - cacti <not-affected> (Vulnerable code introduced later with addition of user profile management page for users)
[jessie] - cacti <not-affected> (Vulnerable code introduced later with addition of user profile management page for users)
[wheezy] - cacti <not-affected> (Vulnerable code introduced later with addition of user profile management page for users)
https://github.com/Cacti/cacti/issues/867
/for/fohttps://github.com/Cacti/cacti/commit/104090aeead4aa433bf1f18cd6d52dcfeb71236c

Search for package or bug name: Reporting problems