CVE-2017-12100

NameCVE-2017-12100
DescriptionAn exploitable integer overflow exists in the 'multires_load_old_dm' f ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1465-1, DSA-4248-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
blender (PTS)buster2.79.b+dfsg0-7fixed
bullseye2.83.5+dfsg-5fixed
sid3.1.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
blendersourcejessie2.72.b+dfsg0-3+deb8u1DLA-1465-1
blendersourcestretch2.79.b+dfsg0-1~deb9u1DSA-4248-1
blendersource(unstable)2.79.a+dfsg0-1

Notes

[wheezy] - blender <ignored> (Vulnerable but not ignored)
https://git.blender.org/gitweb/gitweb.cgi/blender.git/commit/e04d7c49dca9dc7bbf1cbe446b612aaa5ba12581
https://www.talosintelligence.com/vulnerability_reports/TALOS-2017-0452

Search for package or bug name: Reporting problems