CVE-2017-13030

NameCVE-2017-13030
DescriptionThe PIM parser in tcpdump before 4.9.2 has a buffer over-read in print-pim.c, several functions.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-1097-1, DSA-3971-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpdump (PTS)bullseye4.99.0-2+deb11u1fixed
bookworm4.99.3-1fixed
sid, trixie4.99.4-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpdumpsourcewheezy4.9.2-1~deb7u1DLA-1097-1
tcpdumpsourcejessie4.9.2-1~deb8u1DSA-3971-1
tcpdumpsourcestretch4.9.2-1~deb9u1DSA-3971-1
tcpdumpsource(unstable)4.9.2-1

Search for package or bug name: Reporting problems